ActiveWords System Requirements


ActiveWords version 2.x is designed for use with Windows XP, Windows Vista, Windows 7, and Windows 8.1.

Windows 8.1 users may be prompted to install .NET 3.5 directly from Microsoft when the ActiveWords installation completes.

ActiveWords 2.x is not compatible with Windows RT or Windows 10.